Página 4 de 23

Re: Y ahora sí, ME PRESENTO! Grand Cherokee Laredo 1994

NotaPublicado: Mar Mar 04, 2014 1:02 pm
por Molerpa
Ya recuerdan que aquí y-ahora-si-me-presento-grand-cherokee-laredo-1994-t20032.html#p214103 puse:


Molerpa escribió:Ya habiendo confirmado que arranca maravillosamente, regula bien, acelera fenómeno, baja 5 libras en una semana, y lo puedo guardar y plegar debajo de la cama :mrgreen:

vamos a reparar "locableh"

así está todo esto...


Imagen

(....)

Imagen




Yo estaba muy feliz porque creí que los conectores eran AMP Superseal de 2 vías, de los cuales tengo!

Imagen

para reemplazar este

Imagen





Pero no... son cautivos de la marca..

comparación:

Imagen

Imagen




Por suerte el del IAC si es como los que tenía...

Imagen

Se vé que hubo un principio de fueguito...





Manos a las sobras... ehhh digo, a la obra.

Imagen

Imagen




¡Que karma!!! en los thread indico las marcas desaconsejadas.... y ¡tenía el muestrario completo!
¡¡¡FUERAAAAA!!


Imagen





Y ahí va armándose el cableado....

Imagen


y maomeno queda...

Imagen


Merecidos ñoquis caseros para culminar el día, con tanto trabajo!

Imagen

Re: Y ahora sí, ME PRESENTO! Grand Cherokee Laredo 1994

NotaPublicado: Mar Mar 04, 2014 1:42 pm
por FERNANDO GC 2000
Molerpa escribió:
Bien, lo que la notaba baja de potencia, es sencillamente que la camioneta sale en 4ta ! Si lo fuerzo a mano en 1, obviamente sale bien, luego deslizo el selector, y engancha algún que otro cambio. Después evaluaré que hago con la caja, si la cambio directamente o la reparo. Previo a éso la analizaré, claro está, para ver si es un tema de comando, de solenoides, de pasos calibrados, etc. Para empezar, no tiene el aceite recomendado así que seguramente desarmaré para quitar todo, limpiar filtros, controlar presiones,etc, y poner fluido correcto.

No anda el botón de O/D off (no muestra nada ni cambia comportamiento, no desactiva el OD,e tc)


Que haces pedazo de trastornado.

Con respecto a los comentarios que cito, la caja esta en emergencia, por lo tanto no sale en cuarta, sale en tercera ( la cuarta es el OD) y cuando esta en emergencia te desactiva el od, por eso cuando lo apagas y encendes no te varia nada.

En primer instancia verifica que la lamparita del OD OFF funcione, deberia quedarte siempre encendida.

Si la vas a llevar a un cajero.......fijate bien y trata de no caer en manos de impresentables y/o delicuentes....muy recomendados algunos.

Re: Y ahora sí, ME PRESENTO! Grand Cherokee Laredo 1994

NotaPublicado: Mié Mar 05, 2014 3:13 pm
por Molerpa
FERNANDO GC 2000 escribió:
Que haces pedazo de trastornado.



¡Epa! parece que nos conocemos... ¿Hemos dormido juntos? :smt003


FERNANDO GC 2000 escribió:Con respecto a los comentarios que cito, la caja esta en emergencia, por lo tanto no sale en cuarta, sale en tercera ( la cuarta es el OD) y cuando esta en emergencia te desactiva el od, por eso cuando lo apagas y encendes no te varia nada.



Lo sé, ya lo supe luego de leer.

FERNANDO GC 2000 escribió:En primer instancia verifica que la lamparita del OD OFF funcione, deberia quedarte siempre encendida.


Funciona, si leés completo, verás que le hice autodiagnóstico a la caja y me tiró toooooooooooooooodos esos códigos de error. Pero no queda fija prendida. Queda apagada


FERNANDO GC 2000 escribió:Si la vas a llevar a un cajero.......fijate bien y trata de no caer en manos de impresentables y/o delicuentes....muy recomendados algunos.


Primero cambiaré filtro, fluído, revisaré lo que pueda de solenoides y sensores. De hecho estoy muuuuuy paja porque todavía no cambie aceite ni filtro de motor (que suelo hacerlo apenas compro auto) junto con todos los demás fluidos (refrigerante, aceite de caja, diferenciales)


Pero para MUCHO antes de eso, debería hacer que se pueda usar. Hoy por hoy, ponerla manualmente en 1, para luego correrla a "D" me permite desplazarla. Pero hay otras muchas complicaciones.




Ejemplo:

ayer decidí armarle la trompa (asinomá, porque no conseguí nadie que me venda el paragolpe. Ni nuevo, porque no hay en stock, ni usado porque me dijeron acá que tenían uno y nunca más me dijeron nada, jaja!). A precinto, remache, y pegamento limpio. Cuando consiga paragolpe nuevo, veré. Se nota lo torcido que está el paragolpe, re mal reparado ,fibra por todos lados, quebradizo a más no poder... Así que le hice muchos agujeros, y con precintos, lo tensé, por ser éstos más elásticos. Al menos no se va a quebrar y caer (que como estaba antes, seguro podía pasar). Lo mismo para los soportes de las ópticas (inexistentes, rotos, partidos, faltantes)

Pero bueno, por lo menos así se puede circular.

Imagen


Instalé el lazo cerrado, pasé los cablecitos muy prolijamente al interior, con un grommet de goma por el que originalmente entran los cables al habitáculo, la ECU del mismo quedó en la columna de dirección, y ya predispuse los 5 cables para luego montar el variador de avance, por lo que toda la electrónica va en el interior del habitáculo, como debe ser...


Y me fui a dar una vuelta. Hermoso como anda con lazo cerrado, como era de esperarse, ni punto de comparación con el funcionamiento sin éste.

A los pocos km, volviendo a casa, SE MURIÓ! A gas, a nafta tampoco arrancaba... No había más encendido, ni nada. Puenteando el mítico cable positivo de toma de diagnóstico donde antes estaba conectada la bomba, y puenteando el relay de bomba, arrancaba.

(para refrescar memoria)

Molerpa escribió:
Este es el pin del conector (que si mi deducción no falla, es el de diagnóstico)

Imagen

Una pena si voló la compu. Ahora voy a revisar fusibles...



Así me volví a casa. Me pondré a ver que carajo está jodiendo.


Por lo pronto, ayer al moverla (luego de una semana detenida) al dar marcha atrás se frenaba mucho, y luego hacía "clank" y como que se destrababa. Era en las ruedas delanteras por seguro. No sé si serán las masas delanteras, o las crucetas, o el diferencial. El ruido era feo, FEO. Al poco tiempo de andar, y dar marcha atras-adelante, se fue.

Re: Y ahora sí, ME PRESENTO! Grand Cherokee Laredo 1994

NotaPublicado: Mié Mar 05, 2014 7:59 pm
por gustavor
Molerpa escribió:
Cuando consiga paragolpe nuevo, veré. Se nota lo torcido que está el paragolpe, re mal reparado ,fibra por todos lados, quebradizo a más no poder... Así que le hice muchos agujeros, y con precintos, lo tensé, por ser éstos más elásticos. Al menos no se va a quebrar y caer (que como estaba antes, seguro podía pasar).


Acá tenés unos links que indica los productos 3M para reparar paragolpes

http://solutions.productos3m.es/wps/portal/3M/es_ES/EU-AAD/Home/OurProducts/RepairProcesses/BumperRepair/
http://solutions.3m.com.ar/wps/portal/3M/es_AR/Auto/AAD/Solutions/Six/

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Mié Mar 05, 2014 8:13 pm
por Rolo lp
Felicitaciones por el trabajo, que suerte tubo la G Cherokee al ser comprada por vos.
A seguir mimandola!

Re: Y ahora sí, ME PRESENTO! Grand Cherokee Laredo 1994

NotaPublicado: Jue Mar 06, 2014 12:37 am
por Molerpa



Te agradezco, y los conocía. El tema es que el paragolpe actual no sirve para nada. Reparar eso es partir de una base inservible.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 9:22 am
por Molerpa
Rolo lp escribió:Felicitaciones por el trabajo, que suerte tubo la G Cherokee al ser comprada por vos.
A seguir mimandola!



Bueeeeh... no se si para tanto. Podría haber sido peor, seguro.... Pero también la podía haber agarrado alguien con plata.


Con respecto a:

Molerpa escribió:
A los pocos km, volviendo a casa, SE MURIÓ! A gas, a nafta tampoco arrancaba... No había más encendido, ni nada. Puenteando el mítico cable positivo de toma de diagnóstico donde antes estaba conectada la bomba, y puenteando el relay de bomba, arrancaba.

(para refrescar memoria)

Molerpa escribió:
Este es el pin del conector (que si mi deducción no falla, es el de diagnóstico)

Imagen

Una pena si voló la compu. Ahora voy a revisar fusibles...



Así me volví a casa. Me pondré a ver que carajo está jodiendo.


El más temido de los temores atemorizantes (para mí). Es la alarma original+la alarma pst que tiene agregada.

Yo no sé si la laredo venía como la limited con el control (la unidad de recepción en la consola del techo aparenta tenerla, al menos la burbujita plástica por fuera está) de apertura a distancia, infrarrojo, o sí funcionaba con la llave (activa al cerrar el tambor, desactiva al abrir). El caso es que las bocinas no están (lo cual podría ser un índice que la alarma estuviera activando y le sacaron las bocinas por eso, ojo es una sospecha). Alguien le agregó una alarma PST (que no son malas, pero no son de mi agrado) para comandar seguramente también a la alarma original. El tema es que los controles NO vinieron con la camioneta. Solo una llave.

Bueno, por alguna extraña razón, se había activado, cortando encendido. Puenteé dos de los cables (que son los que cortan el contacto) y tenía contacto, pegaba el relé de bomba, tenía alimentación de 12v en el pin de diagnóstico, pero no giraba el burro (tiene 2 relé más que son para cortar el arranque, ya los extirparé) y puenteando el relé de arranque , arrancó.


Ahora vamos por partes:

a- para desactivar la alarma original, entiendo que hay que usar de trigger el que va en el tambor de la cerradura ¿es así? ¿como lo compruebo? alguien lo hizo?
b- la alarma original ¿desactiva el arranque y todo eso? (digamos, cumple la función de inmovilizador?) porque de ser así, cuando instale la DEO pres (que es la misma que tengo en el 505, un caño atómico, amo esa alarma, solo come mucha pila) veo como hacer para que active la alarma original, así no tengo que andar haciendo la negrada que hicieron de poner 2 relé bajo la columna de dirección, que me anulan arranque y contacto, pues ya lo haría la original.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 10:01 am
por hrizzi
No todas vinieron con inmovilizador/alarma, la mía por ejemplo sólo abre y cierra las puertas. La burbujita en la consola desconozco, yo tengo dos pegadas al parabrisas sobre el tablero, pero son sensores de luz y temperatura por el climatizador y atenuación de luces interiores

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 10:06 am
por Molerpa
Me cag... en la con.... y la rep... gghhghhgh

Bueno, ahora voy a preguntar. ¿como coño sé si tiene inmovilizador o alarma original con corte o como lo quieran llamar, mi sacapuntas azul?
Con el VIN lo sabré?

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 12:35 pm
por hrizzi
mirá el lado positivo, lo que no está no se rompe...

Si tenés una llave sin electrónica, y arranca sin el control remoto original en las cercanías, entonces inmovilizador no tiene, ó lo tiene desconectado (es más probable lo primero porque anular el inmovilizador es carísimo y casi nadie sabe hacerlo)

alarma, lo más probable es que no tenga, porque el único mecanismo de seguridad era el inmovilizador, que yo sepa no traían un pituto que haga piiiii piiiii piiiii piiiiii cuando te abrían una puerta con ganzúa.

Así que apuesto plata a que sólo tiene la PST.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 12:41 pm
por Molerpa
hrizzi escribió:
alarma, lo más probable es que no tenga, porque el único mecanismo de seguridad era el inmovilizador, que yo sepa no traían un pituto que haga piiiii piiiii piiiii piiiiii cuando te abrían una puerta con ganzúa.

Así que apuesto plata a que sólo tiene la PST.


(hasta donde tenía entendido, la bocina original lo hacía)

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 12:46 pm
por hrizzi
hace pip cuando cerrás las puertas con el comando del llavero, pero al menos en la mía eso no activa ninguna alarma. si abro la puerta sin la llave, no suena nada de nada.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 2:15 pm
por Molerpa
Yo no tengo ni las bocinas, así que no sabría decirte.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 3:15 pm
por ruso234
Te comento. En mi chero el inmovilizador no funciona a gnc. Solo a nafta .corta el sensor de distribuidor .el sensor interno que modula la nafta de los inyectores. Asi cuando llega a 180
klh. Corta la nafta.. .dicho por un amigo mecanico de jeep oficial .10 en agencia. Ahora como le llega la orden al sensor que esta dentro del distribuidor .nada.de idea.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 3:28 pm
por hrizzi
tengo algunos amigos que la pueden ir a ver, es gente del gremio que van a saber decirte si tiene alarma ó no, si tiene inmovilizador, que puntos flacos ven ellos de donde podrían aprovecharse para levantarla, etc... en fin, gente que siempre conviene que sean amigos.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 4:23 pm
por Molerpa
ruso234 escribió:Te comento. En mi chero el inmovilizador no funciona a gnc. Solo a nafta .corta el sensor de distribuidor .el sensor interno que modula la nafta de los inyectores. Asi cuando llega a 180
klh. Corta la nafta.. .dicho por un amigo mecanico de jeep oficial .10 en agencia. Ahora como le llega la orden al sensor que esta dentro del distribuidor .nada.de idea.


Si cortara el sensor del distri (sensor de fase) perdés encendido (no sólo inyección), ya que el distribuidor (por más que vos lo veas como un distribuidor de renault 12, falcon, etc) dentro de sí tiene la rueda de fase.

Si, puede que corte positivo general de inyectores o algo así. No sería raro.

hrizzi escribió:tengo algunos amigos que la pueden ir a ver, es gente del gremio que van a saber decirte si tiene alarma ó no, si tiene inmovilizador, que puntos flacos ven ellos de donde podrían aprovecharse para levantarla, etc... en fin, gente que siempre conviene que sean amigos.



Agradezco, pero quiero ver la forma de identificarlo, pues además quiero aprender!

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Jue Mar 06, 2014 5:16 pm
por ruso234
Mira .ese sensor solo corta nafta, a los iyectores.no te corta la corriente,.. el distri sigue tirando . Te para la nafta. ...Si pasas de 180.klh A gas .sigue andando. .Solo corta nafta .. Por eso puedo andar a gas sin drama, cuando no me funciona el control del llavero ..pila...tengo entendido....por eso ya llegue a 180 klh.a Nafta, no te para brusco... Solo es como si te quedaras sin nafta ..todo el tablero funciona...soltas la pata y anda otra vez sin tirones ...digamos el motor queda mudo , y al bajar la pata .sale perfecto..otra vez.. Solo corta nafta en los inyectores...como hace el inmovilizador. El mio funciona bien. ..

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Vie Mar 07, 2014 12:55 am
por SerEA
Hola, Felicitaciones por el laburo y por la chata. mas teniendo en cuenta que la pagaste mas barata que un cuatriciclo 4x2.
No se si arreglaste o que paso con el paragolpes, pero si lo querés arreglar te lo dejan como nuevo. En Warnes hay varios que los reparan, yo mande a reparar los mios y me los dejaron como nuevos, los lleve cerca de casa (avellaneda) y quedaron impecables. Justo que estaba dejando el mio cayeron de una agencia oficial VW para dejar uno para reparar.
Saludos.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Vie Mar 07, 2014 10:15 am
por Molerpa
Bueno, volé al carajo la alarma PST que tenía, sus dos relay mugrientos para invertir negativo a positivo para los centralizados, y tooooda la parafernalia de cable a lo moncho.

Conecté cables originales en donde van... todo muy lindo, pone contacto,tengo 12v en el pin de diagnóstico, obvio que pega relé de ASD, tengo positivo en inyectores y bobina, pero..... doy arranque y el burro no gira. No le llega tensión al relé de arranque. Si con un cable hago la función del arranque (30-87) obvio que gira y arranca. No encontré en el tambor, ningún cable que al darle 12v me haga girar el burro. ¿como e la cosa eh? Me voy a poner a mirar el manual , a ver como cazzo es la distribución de cables para ésto.

Re: Y ahora sí, Presento al SACAPUNTAS AZUL (ZJ Laredo 1994)

NotaPublicado: Vie Mar 07, 2014 11:16 am
por GUSGAR
Te felicito por el trabajo y por el desarrollo del tema, muy detallado y con buen humor :smt023 , no dudo que se convertirá en un sitio de consulta
para todos aquellos que deban RRRRRRrrrreeconstruir una Chero; y a propósito del tema..., que mala vida que ha tenido la pobre camio !!
No has pensado en una consulta con algún psicoterapeuta para ella !!??.... jajaja, si la pobre tiene psiquis, la debe tener destruida también !!!

Bueno, fuera de joda, muy bueno el posteo, por demás instructivo y llevadero. Que sigas bien !!

Gustavo.