No pasa a ciclo cerrado.

ESPACIO PARA CONSULTAS Y COMENTARIOS DE LOS USUARIOS

Moderadores: madmax, sandu4x4, ASO, setsero, fernando-cherokee

No pasa a ciclo cerrado.

Notapor mlubnani » Sab Jun 13, 2020 8:15 pm

Buenas buenas!!!
tengo un tema con la sonda de 02 que no puedo descular. V8 4.7, 2001. nunca gnc.

se queda en ciclo abierto con el mensaje "ciclo abierto - temperatura baja".
Revise las sondas, las resistencias dan 14 kohms, tenia una nueva y mide la misma resistencia. Con motor en marcha llegan 12v a la ficha de la sonda.
La ecu lee 0.1 cuando esta en ralenti, no importa si motor caliente o frio, cuando acelero sube a 1v sin escala, queda en 1v hasta que suelto el pedal y ahi regresa a 0.1v
No hay códigos de error.
Alguien sabe, ademas de la temperatura de la/s sondas, motor en ralentí o velocidad crucero, que otros parámetros toma la ecu para pasar a ciclo cerrado?
¿que puede estar pasando?

gracias!!! saludos.
mlubnani
 
Mensajes: 22
Registrado: Lun Abr 23, 2018 2:13 pm
Ciudad: comodoro rivadavia
Vehículo: Jeep
Modelo: Grand Cherokee V8 4.7
Año: 2001

Re: No pasa a ciclo cerrado.

Notapor Molerpa » Sab Jun 13, 2020 10:22 pm

y que temperatura de motor tiene?
Jeep Grand Cherokee 94 Laredo 4.0 - Eskabe Edition "El Sacapuntas Azul"
"No corro ni vuelo bajito, pero me gustan las empanadas de jamón y queso..."
https://www.youtube.com/molerpa
http://facebook.com/molerpainside
Avatar de Usuario
Molerpa
 
Mensajes: 2875
Registrado: Vie Ene 31, 2014 2:56 pm
Ubicación: Muy poca!
Ciudad: Vincent Lofish
Vehículo: Jeep ZJ / 505 / 505
Modelo: Laredo 4.0 / SRi 2.2 / SRi 2.2
Año: 1994

Re: No pasa a ciclo cerrado.

Notapor mlubnani » Sab Jun 13, 2020 10:44 pm

Molerpa escribió:y que temperatura de motor tiene?


la tempe impecable, sube perfecto... arranco y a los 10 minutos de andar ya esta ok. lo miro por escanner obdii y en tablero, se clava en 97 grados perfecto. en ningun momento pasa a ciclo cerrado, ni a ralenti, ni a velocidad crucero 60/90/120/150kms/h
mlubnani
 
Mensajes: 22
Registrado: Lun Abr 23, 2018 2:13 pm
Ciudad: comodoro rivadavia
Vehículo: Jeep
Modelo: Grand Cherokee V8 4.7
Año: 2001

Re: No pasa a ciclo cerrado.

Notapor Molerpa » Lun Jun 15, 2020 11:25 pm

el map, el tps no están a tope no? todos en valor bajo ¿Correcto?
Raro que diga por motor frío.
Jeep Grand Cherokee 94 Laredo 4.0 - Eskabe Edition "El Sacapuntas Azul"
"No corro ni vuelo bajito, pero me gustan las empanadas de jamón y queso..."
https://www.youtube.com/molerpa
http://facebook.com/molerpainside
Avatar de Usuario
Molerpa
 
Mensajes: 2875
Registrado: Vie Ene 31, 2014 2:56 pm
Ubicación: Muy poca!
Ciudad: Vincent Lofish
Vehículo: Jeep ZJ / 505 / 505
Modelo: Laredo 4.0 / SRi 2.2 / SRi 2.2
Año: 1994

Re: No pasa a ciclo cerrado.

Notapor mlubnani » Mar Jun 16, 2020 12:25 am

Molerpa escribió:el map, el tps no están a tope no? todos en valor bajo ¿Correcto?
Raro que diga por motor frío.


el map lo medí con voltímetro, funciona perfecto de acuerdo al voltaje por altitud, no hay perdida de vacío, se mantiene en 19 en ralenti, el tps lo mismo 11,4% en ralentí y asciende paulatinamente de acuerdo a la apertura

el motor siempre funciona perfecto. el unico momento que noto el problema es despues de unos minutos luego de encender el motor. por defoult regula a 650rpm, despues de unos minutos pareciera que "quiere pasar" a ciclo cerrado y deja de regular a 650rpm solamente si pongo R o D, en neutral o P regula ok a 650 siempre a cualquier temperatura. Pero cuando pongo D o R y estando frenado, baja a 450rpm a punto de apagarse y a veces se apaga. Ahora, a 1km/h vuelve a regular bien.
mlubnani
 
Mensajes: 22
Registrado: Lun Abr 23, 2018 2:13 pm
Ciudad: comodoro rivadavia
Vehículo: Jeep
Modelo: Grand Cherokee V8 4.7
Año: 2001

Re: No pasa a ciclo cerrado.

Notapor manuk » Mar Jun 16, 2020 10:46 pm

Nada que ver pero el paso a paso te anda bien? Por que deberia compensar y no se deberia apagar al frenar sea en ciclo cerrado o no. No deberia apagarse
Avatar de Usuario
manuk
 
Mensajes: 964
Registrado: Jue Sep 03, 2015 1:49 pm
Ciudad: villa ballester
Vehículo: Jeep
Modelo: Grand Cherokee zj v8 5.2
Año: 1998

Re: No pasa a ciclo cerrado.

Notapor mlubnani » Mar Jun 16, 2020 11:49 pm

manuk escribió:Nada que ver pero el paso a paso te anda bien? Por que deberia compensar y no se deberia apagar al frenar sea en ciclo cerrado o no. No deberia apagarse


Tambien lo revise. Es mas intercambie iac con la wj de un amigo, desconecte bateria, y el mismo problema. Tambien medi las bobinas de los iacs y daban igual y cuerpo mariposa limpio total.
Yo deduzco que es un problema de inyeccion, con el aire restringido al minimo no alcanza la nafta. Medi presion de nafta y esta clavada en 50psi aun acelerando a fondo.
Hay algo que no termino de entender que pasa que no gestiona bien la inyeccion una vez que se cumple un determinado tiempo y temp de motpr luego de encender la chero.
mlubnani
 
Mensajes: 22
Registrado: Lun Abr 23, 2018 2:13 pm
Ciudad: comodoro rivadavia
Vehículo: Jeep
Modelo: Grand Cherokee V8 4.7
Año: 2001




Volver A MECANICA

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados