FALLA DETECCION LLAVE,,,!!!!

ESPACIO PARA CONSULTAS Y COMENTARIOS DE LOS USUARIOS

Moderadores: ASO, sandu4x4, setsero, fernando-cherokee

FALLA DETECCION LLAVE,,,!!!!

Notapor lucianotito » Lun Nov 21, 2011 12:55 am

Hola gente! soy nuevo en el foro.. tengo una cherokee sport 2.5 99. el tema es asi: Funciona perfecto hasta q se prende el testigo en el tablero indicando q no reconoce la llave codificada. En ese momento se muere el velocimetro , el tacometro y controlando descubri tambien q no carga el alternador, como tampoco el odometro aumenta de kilometraje aunq se circulen varios km. Si bien en ningun momento se para, en el caso de apagarla uno genera automaticamente una falla en los siguientes ciclos de arranque, arrancando y deteniendose a los dos segundos de marcha. La falla no es siempre, sino que aveces pasan dias sin hacerla y otras veces quizas la haga tres veces en uno. Aveces despues de un determinado tiempo de comenzada la la falla mientras sigo recorriendo algunos km las agujas del velocimetro y tacometro, como asi tambien la suma de distacias en el odometro vuelven a funcionar normalmente aunque el testigo indicador de la llave sigue encendido en el tablero (ayer hice la prueba de apagarla luego de q volvieron en si los instrumentos y arranco sin ningun problema con el testigo del tablero apagado)
ALGUIEN TIENE UNA IDEA DE LO Q PUEDE LLEGAR A SER??????? ALGUNA EXPERIENCIA PERSONAL???? TIREN UN CENTROOOOO.... JA JA GRACIAS Y SALUDOS A TODOS. LUCIANO
lucianotito
 
Mensajes: 3
Registrado: Sab Nov 19, 2011 12:20 am
Ciudad: el talar
Vehículo: cherokee
Modelo: 2.5 sport
Año: 1999

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor MAGNUM » Lun Nov 21, 2011 2:21 am

Todo bien, pero.....

Primero contanos quien sos, donde vivis, a que te dedicas, cuantos miembros tiene tu familia, de que material es el piso de tu casa y si tenes agua corriente

Luego, fotos del vehiculo en cuestion, año y todos los datos dominales, con fotocopias de titulos y de los datos de los condominos si hubiere

despues seras derivado al sector de las petroleras donde los gurues evacuaran tus dudas y haran las delicias de grandes y chicos

Asi procedemos aqui...

Gracias por tu atencion
:lol: :lol:
Imagen

Jeep Jeep.... dludludludlu
Avatar de Usuario
MAGNUM
 
Mensajes: 2996
Registrado: Vie Abr 09, 2010 2:32 am
Ciudad: Olivos Island
Vehículo: Jeep
Modelo: ZG Limited Trim
Año: 1998

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor clau357 » Lun Nov 21, 2011 9:06 am

Hola Lucianotito bienvenido al foro. Hace tiempo yo tuve el mismo problema y la unica forma de solucionarlo fue cambiando la ecu. Cada vez que la escaneaban salia una falla distinta. (falla en el modulo skim, falla en llave codificada lo hacia en las dos que tenia, etc,etc.) Se cambio la ECU y santo remedio. Lo primero que haria yo es dejarla escanear en algun lugar bueno con el escaner adecuado, los genericos no sirven. De ahi en mas podes hacer varias cosas, hasta creo que alguien lo hizo en el foro sacarle el bloqueo del motor.

Saludos Claudio :smt006
Claudio - LW6DRU
Jeep Cherokee Classic 4.0L´99 Dark Warrior
Ex Jeep Cherokee Sport 2.5TD ´99
Avatar de Usuario
clau357
 
Mensajes: 829
Registrado: Vie Dic 21, 2007 10:32 pm
Ubicación: Lejos de aqui
Ciudad: San Martin de los Andes
Vehículo: Jeep
Modelo: Cherokee 4.0L Dark Warrior
Año: 1999

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor serquero » Lun Nov 21, 2011 11:29 am

Hola,
a mi me hacia algo parecido, la mia es nafta. el tablero se vovia loco no marcaba el odometro, etc. eran las fichas de atras del tablero. Desarme todo y limpie las fichas y se soluciono.

Saludos
Sergio
ImagenUploaded with ImageShack.com
Avatar de Usuario
serquero
 
Mensajes: 141
Registrado: Mié Ago 04, 2010 8:41 am
Ciudad: Quilmes
Vehículo: Cherokee XJ
Modelo: Sport 4.0 L
Año: 1998

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor lucianotito » Lun Nov 21, 2011 6:46 pm

Claudio, gracias por tu experiencia personal ! hoy descubri que en el manojos de cable que ingresa al ecu ( sobre el pasaruedas delantero derecho) esta colocado de una forma medio extrana, y a su vez un soporte suelto de toda la caja floja. En una falla apague el motor intenete encenderlo y la falla permanecia, luego de acomodar un poco la posicion de los cables y jugarlos un poco arranco perfectamente, asique voy a arrancar por ahi para ir descartando!!! saludos y muchas gracias una vez mas! luciano
lucianotito
 
Mensajes: 3
Registrado: Sab Nov 19, 2011 12:20 am
Ciudad: el talar
Vehículo: cherokee
Modelo: 2.5 sport
Año: 1999

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor lucianotito » Lun Nov 21, 2011 6:48 pm

Estimado Sergio! ademas de que las agujas en tu caso se volvian locas... (en mi caso caen las dos y permanecen durante la falla en cero) Tambien te marcaba la falla en la deteccion de la llave?????? se soluciono esto????? espero tu respuesta y gracias por tu experiencia!!!!!! Saludos Luciano
lucianotito
 
Mensajes: 3
Registrado: Sab Nov 19, 2011 12:20 am
Ciudad: el talar
Vehículo: cherokee
Modelo: 2.5 sport
Año: 1999

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor serquero » Lun Nov 21, 2011 10:28 pm

Hola,
me parece que no hacia la falla de la llave pero el resto sí. Se solucionó desenchufando y volviendo a enchufar.

Saludos
Sergio
ImagenUploaded with ImageShack.com
Avatar de Usuario
serquero
 
Mensajes: 141
Registrado: Mié Ago 04, 2010 8:41 am
Ciudad: Quilmes
Vehículo: Cherokee XJ
Modelo: Sport 4.0 L
Año: 1998

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor Horacio58 » Lun Nov 28, 2011 7:09 pm

Hola Luciano. A mí me hace exactamente la misma falla. Y ningún código de error.
Busqué por el lado del tambor de arranque, lo desarmé y lo limpié a nuevo. Siguió igual. Desarmé el tablero y limpié por las dudas todos los contactos, y siguió igual. Limpié todos los fusibles y relays, y siguió la falla.
últimamente se fue espaciando y casi no lo volvió a hacer. Pero CASI no es nunca más.
Lo único que se me ocurre pensar es que hace unos tres meses tenía una pérdida de gasoil por la bomba, las juntas resecas. Le hice un service a la bomba y fue ahí que la falla fue espaciándose. Debajo de la bomba está el sensor de cigüeñal, quizá se ensució y luego se fue limpiando. Lo que digo no suena muy lógico, pero no se me ocurre otra cosa.
Me interesa mucho saber cómo sigue la historia.
Muchas gracias.
Horacio
Cherokee XJ 4.0 '98
Avatar de Usuario
Horacio58
 
Mensajes: 866
Registrado: Lun Sep 29, 2008 6:44 pm
Ubicación: Gonnet
Ciudad: La Plata
Vehículo: Cherokee XJ
Modelo: Sport 4.0
Año: 1998

Re: FALLA DETECCION LLAVE,,,!!!!

Notapor Horacio58 » Lun Nov 28, 2011 7:14 pm

Sólo un dato: si la querés arrancar luego de haberla parado con el testigo de la llavecita encendido, no arranca; entonces, desenchufar la batería (mejor ambos bornes) y tocarlos entre sí, como para descargar la falla de la memoria de la ECU, y vuelve a arrancar normalmente. A lo sumo hay que esperar unos minutos.
Horacio
Cherokee XJ 4.0 '98
Avatar de Usuario
Horacio58
 
Mensajes: 866
Registrado: Lun Sep 29, 2008 6:44 pm
Ubicación: Gonnet
Ciudad: La Plata
Vehículo: Cherokee XJ
Modelo: Sport 4.0
Año: 1998




Volver A MECANICA

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados