Ayuda, ya me estoy volviendo loco

ESPACIO PARA CONSULTAS Y COMENTARIOS DE LOS USUARIOS

Moderadores: madmax, sandu4x4, ASO, setsero, fernando-cherokee

Ayuda, ya me estoy volviendo loco

Notapor nagasa » Mié Sep 14, 2016 10:01 pm

Buenas noches a todos, a ver si me pueden dar una mano o algunas ideas. El tema parece lectivo, pero ya no se. Diagnóstico final. La computadora no me tiraba fallas, pero no arrancaba. Giraba el motor pero no arrancaba, la bomba prendía el relax también, pero también hacia ruido el relay ASD. Lo cambien pero seguía todo igual. Previamente cambie sensor de cigüeñal, limpie el paso a paso, limpie inyectores cambie bomba de nafta y regulador , cambie bujías. Todo por distintos síntomas y porque no se hacía desde hacía mucho tiempo. Había estado parada como 3 o 4 años . Finalmente no podía dar con un arranque de 10 así que después de tanto luchar la lleve a lomailer y unos de los Mecanicos de ahí que conocía la chero porque mi viejo la llevaba ahí cuando la compro y no hay muchas orvis. Se la deje un día y me dijo que el problema era la compu, que ya había visto este problema y se solucionaba cambiándola directamente y que no hacía falta calibrar ni nada. Primero antes de comprar desarme la mía y le hice el cambio de los 3 capacitores pero no cambio nada así que decidí comprar una afuera que me consiguieron y me trajeron y ayer la coloque rezándole al dios Cherokee y nada siguió todo igual solo que ahora ni arranca dándole un buen rato. Los síntomas actuales son en el tablero el check engine prende y se apaga al toque antas de darle arranque. Ahora no escucho la bomba ni los relay pero nafta llega porque hice la prueba con el bulbito y salto nafta. L doy arranque y al principio gira y nada y unos minutos más tarde arranca, pero se apaga al instante y si le doy con el acelerador menos dura. Ah, mientras le doy arranque la presión de aceite sube.
El tema de que él check engine no se mantenga prendido cuando la pongo en contacto me suena raro. 2 computadoras malas es raro. Inmovilizados de motor? No tengo los controles, solo las llaves.
Es una grand Cherokee 5.2 orvis edition.
Sino algún electricista que sepa de estas chatas y pueda hacer un chequeo posta de tierras, chispa, etc...
Gracias
nagasa
 
Mensajes: 12
Registrado: Mar Oct 20, 2015 10:25 pm
Ciudad: caba
Vehículo: jeep grand cherokee
Modelo: orvis
Año: 1995

Re: Ayuda, ya me estoy volviendo loco

Notapor pochy » Mié Sep 14, 2016 10:14 pm

tenes que llevala que programen el cod vin de la pcm que trajiste de afuera, sino no te va a andar
pochy
 
Mensajes: 288
Registrado: Sab Dic 17, 2011 6:26 pm
Ciudad: buenos aires
Vehículo: dodge
Modelo: dakota sport 2.5 td
Año: 1999

Re: Ayuda, ya me estoy volviendo loco

Notapor pochy » Mié Sep 14, 2016 10:16 pm

tenes que llevala a que reprogramen el cod vin y los km de la pcm que trajiste de afuera nueva(usada), sino no te va a andar. segun tengo entendido te tendria que dejar arrancar el motor un par de veces y no arrancar mas hasta que la reprogramen, pero quien sabe, puede ser diferente
pochy
 
Mensajes: 288
Registrado: Sab Dic 17, 2011 6:26 pm
Ciudad: buenos aires
Vehículo: dodge
Modelo: dakota sport 2.5 td
Año: 1999

Re: Ayuda, ya me estoy volviendo loco

Notapor nagasa » Mié Sep 14, 2016 10:29 pm

Gracias. Mañana a la mañana llamo a ver si se las puedo llevar.
nagasa
 
Mensajes: 12
Registrado: Mar Oct 20, 2015 10:25 pm
Ciudad: caba
Vehículo: jeep grand cherokee
Modelo: orvis
Año: 1995

Re: Ayuda, ya me estoy volviendo loco

Notapor manuk » Jue Sep 15, 2016 12:32 am

Si es el inmovilizador siempre arranca 1 o 2 segundos y se apaga no varia si apretas el pedal. verifica la presion de combustible y el caudal puede estar obstruido el filtro y sale nafta como para arrancar pero no llega a mantener el motor funcionando. Si no tenes medidor podes probar desconectando la manguera de la nafta en el conector que esta sobre el diferencial trasero y ponela en una bolella de gaseosa grande o bidon y que alguien le de arranque , deberías ver un flujo constante de combustible y se deberia llenar en un toque la botella fijate en el manual de matenimiento (esta para bajar en el foro) como hacer las pruebas de combustible y que presion deberia tener. Puede ser tambien una manguera doblada.
Suerte con la búsqueda
Avatar de Usuario
manuk
 
Mensajes: 664
Registrado: Jue Sep 03, 2015 1:49 pm
Ciudad: villa ballester
Vehículo: Jeep
Modelo: Grand Cherokee zj v8 5.2
Año: 1998

Re: Ayuda, ya me estoy volviendo loco

Notapor ruso234 » Jue Sep 15, 2016 6:15 pm

uno de esos sintomas es el sensor de distribuidor, por eso capas te tira el check... el sensor de ditribuidor-
la plaqueta, tenia ,ya no me quedan ni traigo. para prestarte..

medi el sensor de cigueñal. tiene que tirar pulsos con una lamparita de led o tester , entre 1 a 5 v...
lo mismo la plaqueta del distribuidor-- tienen masa positivo y el pulso que le pasan a ecu

los mismo tenes que medir los inyectores. los inyectores tiene positivo, 5 v y la ecu le manda masa en pulsos
porque tu modelo venia con vtss en la la fusilera del torpero...

si tenes gas , y no arranca , es algun sensor. plaqueta de ddistribuidor.
si la ecu la compraste afuera te abran pedido el vin y tendria que arrancar, vienen programadas de eeu...

te fijaste el bulbo de seguridad del pedal de freno, ese si no apretas el freno , no te da arranque...pero si gira el burro eso no es..

leete esto y fijate si tenes esta fusilera

https://www.google.com.ar/search?q=vtss ... l0D9ZcM%3A
Imagen
Avatar de Usuario
ruso234
 
Mensajes: 6532
Registrado: Jue May 07, 2009 8:06 am
Ciudad: banfield
Vehículo: bsas
Modelo: SPORT
Año: 1997

Re: Ayuda, ya me estoy volviendo loco

Notapor j_franco666 » Dom Sep 25, 2016 7:58 pm

ºprobaste que tenga chispa la bujia? si hay chispa y arranca unos segundos y se apaga seguro que es el inmobilizador que te corta la boma de nafta, lo desbloqueas con el cable violeta que entra a la puerta poniendolo a masa, sino proba como te dijeron con la botella de nafta para ver que tenga presion
j_franco666
 
Mensajes: 121
Registrado: Mié Ago 21, 2013 1:14 am
Ubicación: Victoria
Ciudad: Buenos Aires
Vehículo: G.Cherokee
Modelo: ZJ v8
Año: 1999

Re: Ayuda, ya me estoy volviendo loco

Notapor RobertSTScheel » Mar Abr 11, 2017 9:37 pm

solucionaste el problema al final?
RobertSTScheel
 
Mensajes: 56
Registrado: Mar Nov 19, 2013 2:44 pm
Ciudad: Tres Arroyos
Año: 0




Volver A MECANICA

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados